Вопрос задан 24.08.2018 в 19:30.
Предмет Информатика.
Спрашивает Севостьянов Данил.
Составить программу нахождения первых чётных чисел от 1 до 20.Помогите, пожалуйста!
Ответы на вопрос
Отвечает Борщ Дима.
Var
i:integer;
begin
for i:=1 to 20 do
if i mod 2 = 0 then
write(i,' ');
end.
i:integer;
begin
for i:=1 to 20 do
if i mod 2 = 0 then
write(i,' ');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Program to Find the First Even Numbers from 1 to 20
Here's a program in C that finds the first even numbers from 1 to 20:
```c
#include
int main() { int count = 0; int number = 1;
while (count < 20) { if (number % 2 == 0) { printf
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
