 
Вопрос задан 18.08.2018 в 09:35.
Предмет Информатика.
Спрашивает Миндияров-Шумков Мирослав.
2. Написать программу, которая вводит массив из N целых чисел и выводит на экранномера
отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов: а) 3,5,-2,0,-6,-8,1б) -1,-2,-3,-4,0,-1,2,3. Пожалуйста))) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Козлова Софийка.
                
     Var
mas:array[1..100] of real;
i:integer;
y:string;
Begin
write('Вводите элементы массива, когда закончите введите Y: ');readln(y);
for i:=1 to 100 do begin
if (y='Y') then i:=101
else begin
mas[i]:=strTofloat(y);
readln(y); end;End;
for i:=1 to 100 do begin
if (mas[i]<0) then writeln('Номер элемента:',i,' Элемент:',mas[i]);end;
End.
                                        mas:array[1..100] of real;
i:integer;
y:string;
Begin
write('Вводите элементы массива, когда закончите введите Y: ');readln(y);
for i:=1 to 100 do begin
if (y='Y') then i:=101
else begin
mas[i]:=strTofloat(y);
readln(y); end;End;
for i:=1 to 100 do begin
if (mas[i]<0) then writeln('Номер элемента:',i,' Элемент:',mas[i]);end;
End.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно, я могу помочь вам с написанием программы на языке программирования для решения данной задачи. Какой язык программирования вы хотели бы использовать?
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			