Вопрос задан 08.08.2018 в 19:30.
Предмет Информатика.
Спрашивает Беленцов Сергей.
Составить программу в Free pascal для нахождения пройденного пути по этой формуле. программа должна
содержать описание используемых переменных (var), очистку экрана (uses) (crt) и оператор clr scr ; ввод и вывод величин в отдельной строке.
Ответы на вопрос
Отвечает Баламут Аня.
Uses Crt;
var
v,t,a:real;
begin
ClrScr;
Write('Введите v,a,t: ');
Read(v,a,t);
Writeln('S=',v*t+a*t*t/2);
ReadKey
end.
var
v,t,a:real;
begin
ClrScr;
Write('Введите v,a,t: ');
Read(v,a,t);
Writeln('S=',v*t+a*t*t/2);
ReadKey
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
