Вопрос задан 02.04.2018 в 02:45.
Предмет Информатика.
Спрашивает Голобоков Эдик.
Как составить программу для решения алгоритма: Дан массив А(n,n). Нужно поменять местами элементы
к- и j- строки этого массиваОтветы на вопрос
Отвечает Безветрый Стас.
Const
n=10;
var
i,j,k,m,buf:integer;
a:array[1..n,1..n]of integer;
begin
for i:=1 to n do
begin
writeln;
for m:=1 to n do
begin
a[i,m]:=random(20);
write(a[i,m]:4);
end;
end;
writeln;
writeln('k,j ?');
readln(k,j);
for m:=1 to n do
begin
buf:=a[k,m];
a[k,m]:=a[j,m];
a[j,m]:=buf;
end;
for i:=1 to n do
begin
writeln;
for m:=1 to n do
write(a[i,m]:4);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
