Вопрос задан 01.08.2018 в 11:55. Предмет Информатика. Спрашивает Сокіл Руслан.

Написать программу чтобы точка попадала в заштрихованную область.Срочно пожалуйста.


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Abdibai Ersultan.
Var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (x>=-4)and(x<=-1)and(y>=-1)and(y<=6)or
   (abs(x)<=1)and(abs(y)<=1)or
   (x>=1)and(x<=4)and(y>=-1)and(y<=8)
  then writeln('Да')
  else writeln('Нет')
end.

Пример:
x = 0
y = 2
Нет
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос