
Вопрос задан 16.11.2023 в 04:57.
Предмет Информатика.
Спрашивает Кузнецова Лера.
НАПИШИТЕ ПРОГРАММУ ПЖ дам 15б В ПАСКАЛЕ даны два числа а,б. Найти их среднее арифметическое
(а+б)/2.

Ответы на вопрос

Отвечает Горбунов Богдан.
Ответ:
var
a, b: real;
begin
writeln('Введите два числа:');
readln(a, b); { <-- Вводим два числа и нажимаем Enter }
{ Выводим результат: }
writeln('Среднее арифметическое чисел ', a, ' и ', b,
' равно ', (a + b) / 2);
readln
end.



Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, я могу помочь вам написать программу на языке Pascal, которая будет находить среднее арифметическое двух чисел. Вот код программы:
```pascal program Average; var a, b: integer; average: real; begin // Ввод чисел a и b write('Введите число a: '); readln(a); write('Введите число b: '); readln(b); // Вычисление среднего арифметического average := (a + b) / 2; // Вывод результата writeln('Среднее арифметическое чисел ', a, ' и ', b, ' равно ', average); end. ```
Данная


Похожие вопросы
Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili