Напишите программу на c++ : объявить три переменные типа int и присвоить первой числовое значение,
вторая переменная равна первой переменной увеличенной на 3, а третья переменная равна сумме первых двух.Ответы на вопрос
#include <iostream>
using namespace std;
int main(int argc, char *argv[])
{
int first = 2;
int second = first + 3;
int third = first + second;
cout << "First: " << first << endl;
cout << "Second: " << second << endl;
cout << "Third: " << third << endl;
}


Конечно, вот пример программы на C++:
```cpp
#include
int main() { // Объявление трех переменных типа int int первая_переменная, вторая_переменная, третья_переменная;
// Присвоение числового значения первой переменной первая_переменная = 5; // Здесь 5 - любое выбранное вами число
// Присвоение второй переменной значения первой переменной, увеличенной на 3 вторая_переменная = первая_переменная + 3;
// Присвоение третьей переменной суммы первых двух переменных третья_переменная = первая_переменная + вторая_переменная;
// Вывод значений переменных на экран std::cout << "Значение первой переменной: " << первая_переменная << std::endl; std::cout << "Значение второй переменной: " << вторая_переменная << std::endl; std::cout << "Значение третьей переменной: " << третья_переменная << std::endl;
return 0; } ```
В этой программе создаются три переменные типа int: `первая_переменная`, `вторая_переменная` и `третья_переменная`. Затем им присваиваются значения в соответствии с вашими указаниями, и выводятся на экран.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
