Вопрос задан 28.07.2018 в 18:47.
Предмет Информатика.
Спрашивает Штурмак Никита.
Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и
выводит его на экранОтветы на вопрос
Отвечает Vasiliuk Elisaveta.
Var
a, b, c, d: integer;
begin
readln(a, b, c, d);
if a < b then a := b;
if a < c then a := c;
if a < d then a := d;
writeln(a);
end.
a, b, c, d: integer;
begin
readln(a, b, c, d);
if a < b then a := b;
if a < c then a := c;
if a < d then a := d;
writeln(a);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа нахождения максимального из четырёх введенных с клавиатуры чисел a, b, c, d может быть написана на языке программирования Python следующим образом:
```python # Запрос ввода четырех чисел с клавиатуры a = float(input("Введите число a: ")) b = float(input("Введите число b: ")) c = float(input("Введите число c: ")) d = float(input("Введите число d: "))
# Нахождение максимального числа среди введенных max_number = max(a, b, c, d)
# Вывод максимального числа на экран print("Максимальное число: ", max_number) ```
При запуске этой программы пользователь будет приглашен ввести четыре числа с клавиатуры. После этого программа найдет максимальное из введенных чисел и выведет его на экран.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
