Вопрос задан 28.07.2018 в 09:50.
Предмет Информатика.
Спрашивает Свиридюк Лера.
Напишите программу, которая вычисляет длину введенной с клавиатуры строки.
Ответы на вопрос
Отвечает Лисовский Марк.
#include <iostream>
#include <string>
int main ()
{
std::string a;
std::cin>>a;
std::cout << a.length();
return 0;
}
#include <string>
int main ()
{
std::string a;
std::cin>>a;
std::cout << a.length();
return 0;
}
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот простая программа на Python, которая вычисляет длину введенной с клавиатуры строки:
```python # Запрашиваем у пользователя ввод строки input_string = input("Введите строку: ")
# Вычисляем длину строки с помощью функции len() length = len(input_string)
# Выводим результат print("Длина введенной строки:", length) ```
Эта программа сначала запрашивает у пользователя ввод строки, затем вычисляет длину этой строки с помощью встроенной функции len(). Результат выводится на экран.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
