1)составить программу нахождения наименьшего числа из трёх. 2) составить программу для вычисления
суммы двух чисел , если они четные. (на паскале) Ответы на вопрос
Ответ:
1)
Объяснение:
Var
a,b,c: integer;
Begin
Writeln('ВВЕДИТЕ ЧИСЛО a ');
Readln(a);
Writeln('ВВЕДИТЕ ЧИСЛО b ');
Readln(b);
Writeln('ВВЕДИТЕ ЧИСЛО c');
Readln(c);
If ((a<b)AND(a<c)) then
Writeln( ' Наименьшее число a = ' , a);
If ((b<a)AND(b<c)) then
Writeln( ' Наименьшее число b = ' , b);
If ((c<a)AND(c<b)) then
Writeln( ' Наименьшее число c = ' , c);
end.
2)
Var
a,b: integer;
Begin
Writeln('ВВЕДИТЕ ЧИСЛО a');
Readln(a);
Writeln('ВВЕДИТЕ ЧИСЛО b');
Readln(b);
If ((a mod 2 = 0 )AND(b mod 2 = 0)) then
Writeln('СУММА ЧЕТНЫХ ЧИСЕЛ = ' , a+b)
Else
Writeln( 'Два числа не являются четными ' );
end.
1) Программа нахождения наименьшего числа из трех:
var a, b, c, min: integer;
begin writeln('Введите три числа:'); readln(a, b, c); min := a; // предполагаем, что минимальное число это a if b < min
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
