Вопрос задан 27.07.2018 в 05:18.
Предмет Информатика.
Спрашивает Саду Казбек.
Помагите пожалуйста Срочнооо) Составить программу умножения 3 чисел программы Паскаль) Срочноо не
могу доолго ждать))Ответы на вопрос
Отвечает Филатова Анастасия.
Program n;
var
a,b,c,d:real;
begin
writeln(a,b,c);
readln(a,b,c);
d:=a*b*c;
writeln('otvet=',d)
end.
var
a,b,c,d:real;
begin
writeln(a,b,c);
readln(a,b,c);
d:=a*b*c;
writeln('otvet=',d)
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы умножения трех чисел на языке программирования Pascal:
```pascal program Multiplication; var a, b, c, result: integer; begin writeln('Введите три числа для умножения:'); readln(a, b, c); result := a * b * c; writeln('Результат умножения:', result); end. ```
Эта программа сначала запрашивает у пользователя ввести три числа, затем умножает их и выводит результат. Надеюсь, это поможет вам с вашей задачей!
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
