Вопрос задан 24.07.2018 в 10:03. Предмет Информатика. Спрашивает Плетнёв Кирилл.

Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1

0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Половий Сергей.

На c++:
#include <iostream>
using namespace std;
int main()
{
   int n;
   cout << "Длинна последовательности?";
   cin >> n;
   for(; n>0; n--)
      cout << rand()%2;
}

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Program to Create and Display an Array

Here is a program in Python that creates and displays an array with the specified pattern:

```python array = [0, 1, 1, 1, 1, 1, 0, 1, 0, 1, 1, 1, 0, 1, 1, 1, 0, 1, 0, 1, 1, 1, 1, 1, 0, 1, 1, 1, 1, 1, 0, 1, 0, 1, 1, 1, 0, 1, 1, 1, 0, 1, 0, 1, 1, 1, 1, 1, 0] print(array) ```

This program creates an array with the specified pattern and then prints the array to the console. The array is defined using square brackets `[]`, and the elements are separated by commas. The pattern consists of alternating 0s and 1s.

The output of the program will be: ``` [0, 1, 1, 1, 1, 1, 0, 1, 0, 1, 1, 1, 0, 1, 1, 1, 0, 1, 0, 1, 1, 1, 1, 1, 0, 1, 1, 1, 1, 1, 0, 1, 0, 1, 1, 1, 0, 1, 1, 1, 0, 1, 0, 1, 1, 1, 1, 1, 0] ```

Please note that this program is written in Python, but you can adapt it to other programming languages as well.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос