 
Ваша задача: написать программу, которой пользователь будет писать название товара, а она в ответ
будет выдавать его цену. Для решения задачи используются словари, переменные и условия. Результат можно прислать в ответ на задание. Можно присылать файлы с расширением .py или ссылку с trinket.io. Только по теме 0
        0
         0
        0
    Ответы на вопрос
 
        название программы: Точность .ру
как будет работать: открываем сайт нам задают вопрос по типу цену какого товара вы хотите узнать или же впишите товар, вписываем название и нам выдают точную цену на товар (чтобы его продать или купить) если мы хотим купить товар нам дают ссылку на интернет магазин а если продать на сайт где можно продавать самим.
Доп. функции: мы можем сканировать фотографию товара и программа сама скажет какой цены должен стоить этот товар, можно предлагать программе все возможные цены она будет говорить нужна ли цена больше или меньше.
ну.. не знаю как получилось я просто составила название для программы как она будет работать и доп. функции надеюсь помогло..
 0
                    0
                     0
                    0
                 
            Конечно, вот пример простой программы на Python, которая позволяет пользователю вводить названия товаров и выводить их цены. Для этой задачи используются словари, переменные и условия:
python# Создаем словарь товаров и их цен
товары = {
    "яблоко": 1.0,
    "банан": 0.5,
    "апельсин": 1.2,
    "груша": 1.5,
    "киви": 2.0,
}
# Бесконечный цикл для ввода товаров
while True:
    # Пользователь вводит название товара
    товар = input("Введите название товара (для выхода введите 'exit'): ").lower()
    # Проверяем, если пользователь ввел 'exit', то выходим из цикла
    if товар == 'exit':
        break
    # Проверяем, есть ли такой товар в словаре
    if товар in товары:
        цена = товары[товар]
        print(f"Цена {товара}: {цена} рублей")
    else:
        print("Такого товара нет в списке")
print("Программа завершена")
Эта программа создает словарь товаров с соответствующими ценами и позволяет пользователю вводить названия товаров. Если товар существует в словаре, программа выводит его цену. Если товар не найден, программа сообщит об этом. Для завершения программы пользователь может ввести 'exit'.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			