Вопрос задан 06.10.2023 в 14:31.
Предмет Информатика.
Спрашивает Ташекова Балжан.
Даны числа a и b написать программу которая выводит номер большего числа,язык паскаль,помогите
пожалуйстаОтветы на вопрос
Отвечает Шарафутдинов Дима.
Ответ:
Var
a,b: Integer;
BEGIN
Write('A= ');
Readln(a);
Write('B= ');
Readln(b);
If a>b Then Writeln(a);
If a<b Then Writeln(b);
If a=b Then Writeln('Числа равны');
END.
Объяснение:
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Pascal, которая сравнивает числа a и b и выводит номер большего числа:
pascalprogram CompareNumbers; var a, b: integer; begin // Ввод чисел с клавиатуры write('Введите число a: '); readln(a); write('Введите число b: '); readln(b); // Сравниваем числа и выводим номер большего if a > b then writeln('Большее число - a') else if b > a then writeln('Большее число - b') else writeln('Числа a и b равны'); readln; end.
Эта программа сначала запрашивает у пользователя числа a и b, затем сравнивает их и выводит соответствующее сообщение о большем числе или сообщение о равенстве, если числа равны.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
