Вопрос задан 13.09.2023 в 20:06.
Предмет Информатика.
Спрашивает Курин Никита.
Составить программу на языке Pascal, которая печатает ваше имя заданное число раз.
( оператор цикла с параметром)Ответы на вопрос
Отвечает Мұхаметрахимова Маржан.
Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
Отвечает Соколова Катя.
Var i,b:integer; a:string;
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа на языке Pascal, которая печатает мое имя (в данном случае "ChatGPT") заданное число раз с использованием оператора цикла с параметром:
pascalprogram PrintName; var i, n: integer; begin writeln('Введите количество раз, которое нужно напечатать имя: '); readln(n); for i := 1 to n do writeln('ChatGPT'); end.
Эта программа запрашивает у пользователя количество раз, которое нужно напечатать имя, а затем использует цикл for для выполнения этой операции заданное число раз.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
