Вопрос задан 19.07.2023 в 23:06. Предмет Информатика. Спрашивает Бурикова Олеся.

Напишите программу ввода всех четных чисел от 2 до 100 включительно в

ПАСКАЛЕ!!!СРОЧНА!!!!!!!!!!!!!!!!!!!!!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Алексеева Юля.

i:integer;

begin

  i:=2;

  while i<=100 do

   begin

    write (i,' ');

    i:=i+2;

  end;

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Для вывода всех четных чисел от 2 до 100 включительно на языке Паскаль, вы можете использовать следующий код:

pascal
program EvenNumbers; var i: integer; begin // Выводим все четные числа от 2 до 100 for i := 2 to 100 step 2 do writeln(i); end.

Это программка, которая использует цикл for для перебора всех четных чисел от 2 до 100 с шагом 2 и выводит их на экран с помощью процедуры writeln().

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот простая программа на Паскале, которая выводит все четные числа от 2 до 100 включительно:

pascal
program EvenNumbers; var i: integer; begin for i := 2 to 100 step 2 do writeln(i); end.

Сохраните этот код в файл с расширением .pas и скомпилируйте его в вашей среде разработки Pascal (например, Free Pascal или Turbo Pascal). После компиляции и запуска, программа выведет все четные числа от 2 до 100 включительно на экран.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос