Вопрос задан 17.07.2023 в 07:13.
Предмет Информатика.
Спрашивает Канунников Филипп.
Составьте программу диалог информации на экране должна располагаться следующим образом программа
знакомствая персональной ЭВМ,А как зовут тебя? (ввести фамилию и имя) Сколько тебе лет? (ввести свой возраст) В каком классе ты учишься? (Ввести наименование класса) рада познакомиться с тобой, (ввести фамилию и имя) молодец, в (вывести возраст) лет написал такую программу! В твоем (вывести класс) все такие?!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПАСКАЛЬОтветы на вопрос
Отвечает Лисовой Артем.
Ответ:
var
a:integer;
b,c:string;
begin
writeln('--------------------------');
writeln('---Программа знакомства---');
writeln('--------------------------');
writeln('Я персональный ЭВМ,');
writeln('А как зовут тебя?');
readln(b);
writeln('Сколько тебе лет?');
readln(a);
writeln('В каком классе ты учишься?');
readln(c);// цифра и буква
writeln('Рада познакомиться с тобой, '+b);
writeln('Молодец, в '+a+' лет написал такую программу!');
writeln('В твоём '+c+' классе все такие?');
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот программа, соответствующая вашим требованиям:
pythonprint("Программа знакомства персональной ЭВМ")
name = input("А как зовут тебя? ") # Ввод фамилии и имени
age = input("Сколько тебе лет? ") # Ввод возраста
grade = input("В каком классе ты учишься? ") # Ввод названия класса
print("Рада познакомиться с тобой, " + name + "!")
print("Молодец, в " + age + " лет написал такую программу!")
print("В твоем " + grade + " все такие?!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ПАСКАЛЬ")
Эта программа запрашивает у пользователя информацию, включающую фамилию и имя, возраст и название класса. Затем она выводит сообщения, содержащие эту информацию.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
