Вопрос задан 15.07.2018 в 21:06.
Предмет Информатика.
Спрашивает Артюшина Ангелина.
Составьте программу ввода элементов массива n [1..8] с клавиатуры и вывода элементов в столбец в
обратном порядкеОтветы на вопрос
Отвечает Вергунова Кристина.
Var i:integer;
n: array [1..8] of integer;
BEGIN
For i:=1 to 8 do
begin
Writeln('Vvedite element massiva');
Read(n[i]);
end;
Writeln;
For i:=8 downto 1 do
Writeln(n[i]);
Readln;
Readln;
END.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
