 
Вопрос задан 15.07.2023 в 21:24.
Предмет Информатика.
Спрашивает Глызина Элина.
Даны числа A, В и С. Написать программу, выводящую их в убывающем порядке.
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Кузнецов Никита.
                
    ===== PascalABC.NET =====
begin
var (a, b, c) := ReadInteger3('Введи три числа:');
if a < b then
Swap(a, b);
if c > b then
begin
Swap(b, c);
if b > a then
Swap(a, b)
end;
Print(a, b, c)
end.
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Вот пример программы на языке Python, которая сортирует числа A, B и C в убывающем порядке и выводит их:
pythonA = int(input("Введите число A: "))
B = int(input("Введите число B: "))
C = int(input("Введите число C: "))
# Создаем список из трех чисел
numbers = [A, B, C]
# Сортируем список в убывающем порядке
numbers.sort(reverse=True)
# Выводим числа в убывающем порядке
for num in numbers:
    print(num)
Вы можете запустить эту программу и ввести значения для A, B и C. Она отсортирует эти числа в убывающем порядке и выведет результат.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			