Вопрос задан 15.07.2023 в 08:56.
Предмет Информатика.
Спрашивает Багаветдинова Камиля.
ПЖПЖПЖПЖ СРОЧНО!!! Составьте программу, которая вычисляет периметр треугольника со сторонами
a,b,c и выводит результат на экран.В Pascal ABCОтветы на вопрос
Отвечает Юринский Матвей.
var a,b,c:integer;
Begin
read(a,b,c);
write(a+b+c);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно! Вот программа на языке Pascal ABC, которая вычисляет периметр треугольника с заданными сторонами a, b и c:
pascalprogram Вычисление_периметра_треугольника; var a, b, c, периметр: real; begin writeln('Введите длину стороны a: '); readln(a); writeln('Введите длину стороны b: '); readln(b); writeln('Введите длину стороны c: '); readln(c); периметр := a + b + c; writeln('Периметр треугольника: ', периметр); end.
Программа запрашивает у пользователя длины сторон треугольника a, b и c, а затем вычисляет периметр суммируя все стороны. Результат выводится на экран.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
