Вопрос задан 12.07.2018 в 21:59.
Предмет Информатика.
Спрашивает Крумкачев Матвей.
Нужно составить программу.Задача: заполнить массив из 5 элементов и вывести на печать сначала все
элементы, а ниже третий элемент.Ответы на вопрос
Отвечает Прокудин Егор.
var
a: array [1..5] of real;
i: integer;
begin
for i:= 1 to 5 do //Заполняем массив
begin
writeln('Введите ', i, ' элемент массива');
readln(a[i]);
end;
for i:= 1 to 5 do //Выводим все элементы массива
write(a[i], ' ');
writeln; //Перевод на новую строку
writeln(a[3]) //Выводим 3 элемент массива
end.
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
