Вопрос задан 12.07.2018 в 02:54.
Предмет Информатика.
Спрашивает Petrichenko Natalia.
Написать программу в Паскале, которая считает среднюю успеваемость учащегося. Для расчета у
пользователя спрашивают: 1. Введите оценку по математике/русскому/физике/химии/биологии.Ответы на вопрос
Отвечает Смирнов Евгений.
Var a, b, c, d, e: byte;
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя балл = ', ArithMean);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
