Вопрос задан 12.07.2018 в 00:47.
Предмет Информатика.
Спрашивает Лошаков Янис.
На вход программе подаются два целых числа: 0 < n <= 12, 0 <= m < 60, указывающие
момент времени “n часов m минут”. Определите наименьшее число полных минут, которое должно пройти до того момента, когда часовая и минутная стрелки на циферблате совпадут, не обязательно на каком-то делении. Вещественную арифметику не использовать. ABC Pascal. Пришлите скрин или полную запись программы пожалуйстаОтветы на вопрос
Отвечает Мирный Даня.
Var h,m,c:integer;
begin
write('введите часы => ');
readln(h);
write('введите минуты => ');
readln(m);
if (h=12) then h:=0;
if (m < h*5) then c:=h*5-m;
if (m > h*5) then c:=(60-m)+5;
writeln('стрелки совпадут через ',c,' минут');
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
