Вопрос задан 08.07.2023 в 00:45.
Предмет Информатика.
Спрашивает Самарский Кирилл.
Написать программу на языке Паскаль. Напечатать столбиком все целые числа от 20 до 35.
Ответы на вопрос
Отвечает Топский Ермухамед.
// PascalABC.NET 3.6.3
begin
(20..35).PrintLines
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Конечно, вот пример программы на языке Паскаль, которая печатает целые числа от 20 до 35 столбиком:
pascalprogram PrintNumbers; var i: integer; begin for i := 20 to 35 do writeln(i); end.
Скопируйте этот код в среду разработки для Паскаля и выполните программу. Она будет выводить числа от 20 до 35 в столбике.
Похожие вопросы
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
