
Тест по теме « Мои первые программы» Какое из названий не является языком программирования? а)
Бейсик б) pascal в) Фортран г) WORD Что используется в качестве разделителей в языке Pascal? а) точка б) пробел в) точка с запятой г) тире Перечислите операции , допустимые в типе Integer Какой из приведенных ниже примеров не соответствует определению лексической единице « идентификатор»? А) х1 б) 1х в) suprafata г) I1j Определить, какие из ниже следующих констант относится к целым типам ? А) «привет» б) 583.0 в) 3333 г) «1234» 6. Укажите с помощью стрелочек пары вещественных чисел , которые имеют одно и то же значение: 9,35 * 〖10〗^7 -0.075 е-12 - 0,075 * 〖10〗^(-12) 5.114е+1 -784 9.35е+7 51,14 -0.784е+3 9.35е+7 7. Напишите обозначения функций на языке Pascal? а) квадрат числа х б)синус угла х в) корень квадратный из х г) абсолютное значение х 8. Найдите синтаксические ошибки . program p begin writeln я хочу знать информатику еnd 9. Сравните вещественные числа: 56.74е+3 56.74е-3 0.276е+4 276е+1 10 .Найдите пары эквивалентных идентификаторов: А3 gORoD Gorod XY01 AdreSA a3 X01Y x01y ADResa 11.Написать программу для вычисления по следующей формуле: у= x^3+2х+3

Ответы на вопрос

Тест по теме « Мои первые программы»
Какое из названий не является языком программирования?
г) WORD
Что используется в качестве разделителей в языке Pascal?
в) точка с запятой
Перечислите операции , допустимые в типе Integer
+, -, :, *, //,#.
Какой из приведенных ниже примеров не соответствует определению лексической единице « идентификатор»?
б) 1х
Определить, какие из ниже следующих констант относится к целым типам ?
в) 3333
Извиняюсь, на 7, 8, и 10 ответ не знаю (
8. Найдите синтаксические ошибки .
program p
begin
writeln ('я хочу знать информатику')
еnd
9. Сравните вещественные числа:
56.74е+3 > 56.74е-3
0.276е+4 > 276е+1
11.Написать программу для вычисления по следующей формуле:
у= x^3+2х+3
(Python script)
y = x^3+2х+3
print (y)



Конечно, я помогу вам с этим тестом по теме "Мои первые программы". Вот ответы на ваши вопросы:
Какое из названий не является языком программирования? Ответ: г) WORD
Что используется в качестве разделителей в языке Pascal? Ответ: в) точка с запятой
Перечислите операции, допустимые в типе Integer. Ответ: Логические операции, арифметические операции (+, -, *, /, div, mod), сравнения (<, >, <=, >=, =, <>).
Какой из приведенных ниже примеров не соответствует определению лексической единице «идентификатор»? Ответ: б) 1х
Определить, какие из ниже следующих констант относятся к целым типам? Ответ: в) 3333, г) «1234»
Укажите с помощью стрелочек пары вещественных чисел, которые имеют одно и то же значение: Ответ:
- 9,35 * 10^7 -> 9.35е+7
- (-0.075)е-12 -> -0,075 * 10^(-12)
Обозначения функций на языке Pascal: а) квадрат числа х - sqr(х) б) синус угла х - sin(х) в) корень квадратный из х - sqrt(х) г) абсолютное значение х - abs(х)
Найдите синтаксические ошибки в программе:
pascalprogram p; begin writeln('я хочу знать информатику'); end.
Сравните вещественные числа:
- 56.74е+3 > 56.74е-3
- 0.276е+4 = 276е+1
Найдите пары эквивалентных идентификаторов:
- А3, a3
- XY01, X01Y, x01y
- ADreSA, ADResa
Программа для вычисления у по следующей формуле:
pascalprogram CalculateU; var x, y: real; begin write('Введите значение x: '); readln(x); y := x*x*x + 2*x + 3; writeln('Результат: ', y); end.
Пожалуйста, обратите внимание на корректность написания кода в вашем тесте. В случае допущенных опечаток или ошибок в вопросах, ответы могут быть скорректированы.


Похожие вопросы
Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili