Вопрос задан 01.04.2018 в 21:34.
Предмет Информатика.
Спрашивает Новик Артур.
Написать программу с использованием циклов. Задача на картинке. P.S. Pascal.

Ответы на вопрос
Отвечает Новиков Андрей.
Var x,a,s:real; i,n:integer;
begin
write('x = '); readln(x);
write('n = '); readln(n);
s:=0;
a:=-1;
for i:=1 to n do
begin
a:=-a*x;
s:=s+a/i;
end;
writeln('s = ',s);
end.
Пример:
x = 0.5
n = 4
s = 0.401041666666667
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
