Вопрос задан 04.07.2023 в 07:32. Предмет Информатика. Спрашивает Яковенко Никита.

Составьте программу, которая формирует 15 целых положительных нечетных чисел и выводит их на экран

в столбец очено срочно надо!!!
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кушнир Миша.

Ответ:

legko

Объяснение:

for i in range(1,31,2):

   print(i)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на Python, которая формирует 15 целых положительных нечетных чисел и выводит их на экран в столбец:

python
# Функция для проверки, является ли число нечетным def is_odd(number): return number % 2 != 0 # Функция для получения следующего нечетного числа def get_next_odd(current): next_odd = current + 2 return next_odd # Генерация 15 нечетных чисел и вывод в столбец count = 15 # Количество нечетных чисел current_odd = 1 # Начальное нечетное число print("15 целых положительных нечетных чисел:") for _ in range(count): print(current_odd) current_odd = get_next_odd(current_odd)

Просто скопируйте этот код в среду программирования на Python и запустите. Он создаст и выведет 15 целых положительных нечетных чисел в столбец.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос