 
Вопрос задан 02.07.2023 в 20:38.
Предмет Информатика.
Спрашивает Зарипова Зарина.
Напишите программу,которая выводит('Аууу!') два раза (на отдельных строках;строки должны быть
именно такие, символ в символ Важно: поместите эту строку в переменную и выводите уже эту переменную) 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Дондокова Наташа.
                
    Ответ:
program s2;
var s:string;
i:integer;
begin
s:='Аууу!';
for i:= 1 to 2 do writeln(s)
end.
Объяснение:
s:='Аууу!'; - поместите эту строку в переменную
for i:= 1 to 2 do writeln(s) - выводите уже эту переменную
Можно без цикла
program s2;
var s:string;
begin
s:='Аууу!';
writeln(s);
writeln(s)
end.
Если скобки относятся к строке, то s:='(Аууу!)';
 0
                    0
                     0
                    0
                 
            Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
                
    Конечно, вот пример программы на языке Python, который выполняет указанное действие:
pythonmessage = 'Аууу!'
print(message)
print(message)
Просто скопируйте этот код в файл с расширением .py и запустите его с помощью интерпретатора Python. Вы увидите вывод строки 'Аууу!' два раза, каждый раз на отдельной строке.
 0
                    0
                     0
                    0
                Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			