Вопрос задан 29.06.2023 в 16:43. Предмет Информатика. Спрашивает Пятникова Илона.

Напишите программу, которая выводит фразу "Hello world" три раза на отдельных строках; строки

должны бытьименно такие, символ в символпеременнуюзатемДля удобства советую поместить эту фразу виспользовать ее при выводе.Sample Input: (Bвода нет, только вывод)Sample Output:Hello worldHello worldHello worldPYTHON
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тимофеева Алина.

h = "Hello World"

for i in range(3):

   print(h)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке Python, который будет выводить фразу "Hello world" три раза на отдельных строках:

python
# Объявляем переменную с фразой "Hello world" phrase = "Hello world" # Выводим фразу три раза на отдельных строках print(phrase) print(phrase) print(phrase)

Вы можете скопировать этот код и выполнить его в любой среде разработки Python, чтобы увидеть результат. Результат будет точно соответствовать вашим требованиям:

Hello world Hello world Hello world
0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос