Вопрос задан 27.06.2023 в 02:56. Предмет Информатика. Спрашивает Кононенко Саня.

Срочно, информатика 9 класс составить программу вывода напечатать таблицу умножения 9 на 9.

программу составлять на языке паскаль​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Хозеева Наталья.

Ответ:

Введи это var i,j: byte;

begin

   for i:=1 to 9 do begin

       for j:=1 to 9 do

           write(i*j:4);

       writeln;

   end;

end.

  1   2   3   4   5   6   7   8   9

  2   4   6   8  10  12  14  16  18

  3   6   9  12  15  18  21  24  27

  4   8  12  16  20  24  28  32  36

  5  10  15  20  25  30  35  40  45

  6  12  18  24  30  36  42  48  54

  7  14  21  28  35  42  49  56  63

  8  16  24  32  40  48  56  64  72

  9  18  27  36  45  54  63  72  81

Объяснение:

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот программа на языке Pascal для вывода таблицы умножения 9 на 9:

pascal
program MultiplicationTable; var i, j, result: integer; begin writeln('Таблица умножения 9 на 9:'); for i := 1 to 9 do begin for j := 1 to 9 do begin result := i * j; write(i, ' * ', j, ' = ', result, ' '); end; writeln; end; readln; end.

Скопируйте этот код в среду разработки Pascal и запустите программу. Она выведет таблицу умножения 9 на 9 в консоли.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос