Вопрос задан 25.06.2023 в 08:52. Предмет Информатика. Спрашивает Жубаева Айнаш.

ПИТОН! Печать звездочек [func]УсловиеНапишите функцию, выводящую количество звездочек по каждому

элементу спискас новой строки.def print_graph(n)::Важно! На проверку отправляем только функциюНапример, если дан список [2, 4, 6], нужно вывести 2 звездочки, на следующей строке4 звездочки, на следующей 6:************Формат входных данныхФункция получает список целых положительных чиселФормат выходных данныхФункция ничего не возвращает, а только выводит то, что требуется по условиюзадачи.​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Барановський Владислав.

def print_graph(n):

   for i in range(len(n)):

       print("*"*n[i])

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот функция на Python, которая выполняет указанное действие:

python
def print_graph(numbers): for num in numbers: print('*' * num) # Пример использования: numbers = [2, 4, 6] print_graph(numbers)

Вы можете вызвать функцию print_graph с вашим списком чисел, и она выведет количество звездочек для каждого элемента списка на отдельных строках, как описано в вашем вопросе.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос