Вопрос задан 24.06.2023 в 08:25. Предмет Информатика. Спрашивает Пастушенок Татьяна.

Составить программу для вычисления количества чисел, кратных 7 промежутке от 10 до 80. СРОЧНООО

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тюребаева Ясмин.

#Python

counter = 0

for i in range(10,81):

   if i % 7 == 0:

       counter += 1

print(counter)

//pascal

var

counter, i : integer;

begin

counter := 0;

for i := 10 to 80 do

if i mod 7 = 0 then

counter := counter + 1;

writeln(counter);

end.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот программа на Python для вычисления количества чисел, кратных 7 в промежутке от 10 до 80:

python
count = 0 # Инициализируем счетчик нулем # Используем цикл for для перебора чисел от 10 до 80 включительно for num in range(10, 81): # Проверяем, кратно ли число 7 if num % 7 == 0: count += 1 # Если кратно, увеличиваем счетчик на 1 # Выводим результат print("Количество чисел, кратных 7 в промежутке от 10 до 80:", count)

Вы можете скопировать этот код и выполнить его в своей среде разработки Python или интерпретаторе, чтобы получить количество чисел, кратных 7 в указанном диапазоне.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос