Вопрос задан 01.04.2018 в 19:55.
Предмет Информатика.
Спрашивает Кунантай Акжол.
1.Написать программу , которая вычисляет произведение цифр к-значного числа.2. пусть элементами
равносторон.треугольника являются : сторона a, высота h, площадь S, вписанная окружность r, описанная окружность R. составить программу , которая по заданному номеру и значению элемента , вычисляла бы значения всех остальных элементовОтветы на вопрос
Отвечает Гасюк Катя.
Решу только первую задачу.
const k=?; {Вместо "?" подставить любое значение k}
Var x,i,s:integer;
Begin
write('x=');
readln(x);
s:=1;
for i:=1 to k do
begin
s:=s*(x mod 10);
x:=x div 10;
end;
writeln('s=',s);
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
