Вопрос задан 02.07.2018 в 11:00.
Предмет Информатика.
Спрашивает Дударчук Крістіна.
в массив вводят рост 10 человек в сантиметрах с клавиатуры.составьте программу вычисления
суммарного роста всех людей и средний рост в сантиметрахОтветы на вопрос
Отвечает Иваненко Ольга.
Среднее значение округляется до целого(дробная часть отсекается)
#include <iostream>
using std::cout;
using std::cin;
using std::endl;
int main()
{
int a[10];
int sum = 0;
cout << "Enter the growth of ten people:" << endl;
for(int i = 0; i < 10; i++)
{
cin >> a[i];
sum += a[i];
}
cout << "\nThe total growth of all people equal to " << sum << "sm"
<< "\nThe average growth of all people equal to " << (sum / 10) << "sm" << endl;
return 0;
}

Топ вопросов за вчера в категории Информатика
Информатика 37
Информатика 55
Информатика 12
Информатика 266
Информатика 25
Информатика 33
Информатика 16
Информатика 10
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
