Вопрос задан 02.07.2018 в 04:48. Предмет Информатика. Спрашивает Терёшкин Лёва.

Напишите программу в паскале. Дано: Дан порядковый номер дня года (отсчет идет с 1-го января).

Требуется вывести номер дня недели этого дня, если 1 января — понедельник. (Запрещено использовать команду if) При решении этой задачи нельзя использовать любой из видов условной инструкции if.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Туртулова Алина.

Var n,k:integer;
begin
readln(n);
k:=(n-1) mod 7 + 1;
writeln(k);
end.

Пример:
29
1

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос