Вопрос задан 20.06.2023 в 16:57. Предмет Информатика. Спрашивает Калашников Расул.

PYTHON.СРОЧНО ПРОШУКК напишите программу которая считывает целое положительное число хх и выводит

на экран последовательность чисел х,2х,3х,4х,5х,разделенных тремя черточками ПРОШУ​
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Перец Ваня.

n = int(input())

a=[]

for i in range(1, 6):

    a.append(i*n)

print(*a, sep="---")

если я правильно понял, что 2x, 3x и т д, между ними знак умножения

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на Python, которая считывает целое положительное число xx и выводит на экран последовательность чисел xx, 2xx, 3xx, 4xx, 5xx, разделенных тремя черточками:

```python x = int(input("Введите целое положительное число: ")) # считываем целое положительное число

sequence = [str(x * i) for i in range(1, 6)] # создаем список последовательности чисел

result = '|||'.join(sequence) # объединяем числа в строку, разделяя их тремя черточками

print(result) # выводим результат на экран ```

При запуске программы она запросит ввести целое положительное число, затем выведет последовательность чисел xx, 2xx, 3xx, 4xx, 5xx, разделенных тремя черточками.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос