
Составьте программу, записывающую элементы массива А[10] в обратном порядке. Ввод 2 6 5 9 4 8 7 1 3
2 Вывод 2 3 1 7 8 4 9 5 6 2 (C++)

Ответы на вопрос

#include <iostream>
using namespace std;
const int n = 10;
int main() {
int i, A[n];
for(i = n - 1; i >= 0; i--){
cout << "A[" << i << "]="; cin >> A[i];
}
for(i = 0; i < n; i++){
cout << A[i] << " ";
}
return 0;
}



Конечно, вот пример программы на языке C++ для записи элементов массива A[10] в обратном порядке с заданным вводом и выводом:
```cpp
#include
int main() { const int size = 10; int A[size];
// Ввод элементов массива std::cout << "Введите элементы массива A[10]: "; for (int i = 0; i < size; ++i) { std::cin >> A[i]; }
// Вывод элементов массива в обратном порядке std::cout << "Массив A в обратном порядке: "; for (int i = size - 1; i >= 0; --i) { std::cout << A[i] << " "; }
return 0; } ```
Программа начинается с определения массива `A` размером 10 элементов. Затем пользователь вводит элементы массива в прямом порядке. После ввода программа выводит элементы массива в обратном порядке.
Пример ввода: ``` 2 6 5 9 4 8 7 1 3 2 ```
Пример вывода: ``` 2 3 1 7 8 4 9 5 6 2 ```
Программа использует циклы для ввода и вывода элементов массива в прямом и обратном порядке соответственно.


Похожие вопросы
Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili