Вопрос задан 18.06.2023 в 08:57. Предмет Информатика. Спрашивает Смирнов Евгений.

составьте программу на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения

которых расчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Букасеев Максим.

program m2;

var i,x : integer ;

A: array[0..15] of integer;

begin

for i := 1 to 15 do

A[i] := 6 * sqr(i);

for i := 1 to 15 do

writeln (A[i]);

end.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Вот пример программы на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения которых рассчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку:

```pascal program RandomArray;

const N = 15; // количество элементов в массиве

var A: array[1..N] of Integer; // объявление массива i: Integer; // переменная для цикла

begin Randomize; // инициализация генератора случайных чисел

// заполнение массива и вывод элементов for i := 1 to N do begin A[i] := 6 * i * i; // вычисление значения элемента по формуле Write(A[i], ' '); // вывод элемента end;

ReadLn; // ожидание нажатия клавиши end. ```

При выполнении программы будет сгенерирован массив А из 15 случайных чисел, значения которых рассчитываются по формуле A[i]:=6*i^2. Затем программа выводит эти элементы в строку.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос