
Напишите программу которая при вводе числа больше 36.6 выводит на экран- У вас повышенная
температура, иначе – У вас нормальная температура

Ответы на вопрос

Примечание: программа на C++
----------------------------------------------------
//начало кода
#include <iostream>
using namespace std;
int main()
{
setlocale (LC_ALL, "Russian");
double x;
cout << "Введите температуру >> ";
cin >> x;
if (x > 36.6) cout << "\nУ вас повышенная температура";
else cout << "\nУ вас нормальная температура";
return 0;
}



Конечно! Вот пример программы на языке Python, которая выполняет указанное условие:
pythontemperature = float(input("Введите вашу температуру: "))
if temperature > 36.6:
print("У вас повышенная температура.")
else:
print("У вас нормальная температура.")
Программа запрашивает у пользователя ввод температуры, преобразует введенное значение в число с помощью функции float()
, а затем сравнивает это число с пороговым значением 36.6. В зависимости от результата сравнения выводится соответствующее сообщение.
Вы можете скопировать этот код и запустить его в своей среде программирования, поддерживающей Python, чтобы увидеть результат.


Похожие вопросы
Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili