
Дана длина в L сантиметрах.Напишите программу,которая переводит длину из сантиметров в метры и
сантиметры. Помогите

Ответы на вопрос

Ответ:
L=int(input("см = "))
print (str(L),"см =",str(L/100),"м")



Я могу помочь вам с написанием программы, которая переводит длину из сантиметров в метры и сантиметры. Вот пример такой программы на языке C++:
#include
int main() { // Объявляем целочисленную переменную L для хранения длины в сантиметрах int L; // Выводим сообщение для пользователя cout << "Введите длину в сантиметрах: "; // Считываем значение L с клавиатуры cin >> L; // Объявляем целочисленные переменные M и S для хранения длины в метрах и сантиметрах int M, S; // Вычисляем длину в метрах как целую часть от деления L на 100 M = L / 100; // Вычисляем длину в сантиметрах как остаток от деления L на 100 S = L % 100; // Выводим результат на экран cout << "Длина в метрах и сантиметрах: " << M << " " << S << endl; // Завершаем программу return 0; }
Надеюсь, это вам поможет. Если у вас есть еще вопросы, я буду рад ответить на них.


Похожие вопросы
Топ вопросов за вчера в категории Информатика







Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili