Вопрос задан 16.06.2023 в 15:45. Предмет Информатика. Спрашивает Лебедева Полина.

Написать программу на python найти колличество двухзначных чисел, которые заканчиваются на цифру 4

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Котик-Злобина Люба.

Ответ:

count=0

for i in range(10,100):

   if i%10==4;

       count+=1

print(count)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно, вот пример программы на Python, которая находит количество двузначных чисел, заканчивающихся на цифру 4:

python
count = 0 for number in range(10, 100): if number % 10 == 4: count += 1 print("Количество двузначных чисел, заканчивающихся на 4:", count)

Программа использует цикл for, который проходит по всем числам в диапазоне от 10 до 99 (включительно). Затем проверяется, делится ли число на 10 с остатком 4. Если это условие выполняется, то число заканчивается на 4, и переменная count увеличивается на 1. В конце программы выводится количество найденных чисел.

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос