Вопрос задан 16.06.2023 в 15:03. Предмет Информатика. Спрашивает Солдатов Иван.

Выполните задание: Напишите программу в Паскале, которая будет проверять температуру тела

человека. Если она выше нормы, выведет "болен", если нормальная, выведет "здоров".
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Хатестова Юлия.

Ответ:я не хорошо понел но вроде буде 5

Объяснение:

я так думаю.

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Конечно! Вот пример программы на языке Pascal, которая проверяет температуру тела человека:

pascal
program ПроверкаТемпературы; var температура: real; begin writeln('Введите температуру тела:'); readln(температура); if температура > 37 then writeln('Болен') else writeln('Здоров'); end.

В этой программе мы сначала запрашиваем у пользователя ввести температуру тела, а затем проверяем её. Если температура выше 37 градусов, выводится сообщение "Болен". В противном случае, когда температура находится в норме или ниже, выводится сообщение "Здоров".

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос