
Написать программу, которая создаёт список из 7 элементов, введённых с клавиатуры. В качестве
элементов вводить семь цветов радуги. После этого вывести последний элемент списка.(Паскаль)8 класс.

Ответы на вопрос

Ответ:
program qq;
Var a: array [1..7] of string;
i: integer;
Begin
For i:=1 to 7 do
readln(a[i]);
Writeln(a[7]);
End.
Объяснение:
Создаем строковой массив, в цикле пихаем в него цвета радуги, потом выводим последний (7) элемент



Вот пример программы на языке Pascal, которая создает список из 7 элементов, введенных с клавиатуры, и выводит последний элемент списка:
```pascal program RainbowColors;
uses SysUtils;
var RainbowList: array[1..7] of string; i: integer;
begin // Ввод элементов списка с клавиатуры for i := 1 to 7 do begin Write('Введите цвет радуги: '); Readln(RainbowList[i]); end;
// Вывод последнего элемента списка Writeln('Последний элемент списка: ', RainbowList[7]);
Readln; end. ```
В этой программе мы используем массив `RainbowList` для хранения 7 элементов, введенных с клавиатуры. Затем мы используем цикл `for` для заполнения массива значениями, вводимыми пользователем. Наконец, мы выводим последний элемент списка, обращаясь к элементу массива `RainbowList[7]`.
Примечание: В данном примере используется язык Pascal. Если вам нужна программа на другом языке программирования, пожалуйста, уточните это.


Похожие вопросы
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili