Вопрос задан 15.06.2023 в 22:33. Предмет Информатика. Спрашивает Каримова Ирина.

4. Используя цикл for напишите программу таблицы умножения на 9​

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Иванов Федя.

Программа:
Python:

for i in range(1, 11):

   print(f'9 * {i} = {9 * i}')

0 0
Отвечает Каминская Надежда.

for i in range(1, 10):

 resultat  = 9 * i

 print("9 * ", i, " = ", resultat)

0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

for (int i = 1; i <= 10; i++) { int result = 9 * i; System.out.println("9 * " + i + " = " + result); }

0 0

Похожие вопросы

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос