Вопрос задан 28.06.2018 в 01:49.
Предмет Информатика.
Спрашивает Мацунова Дана.
Программирование . Pascal abc. На вход программе подаются два целых числа m и n, по модулю не
превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - случайное число, кроме единицы.Ответы на вопрос
Отвечает Щеглов Павел.
Var
m, n: integer;
begin
randomize;
read(m, n);
if(m mod n = 0) or (n mod m = 0) then write(1)
else write(random(99)+2);
end.
Запусти бонус в приложении и скажи что там:

Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
