 
Вопрос задан 25.06.2018 в 15:19.
Предмет Информатика.
Спрашивает Долматович Кристина.
Составьте программу, которая вычисляет сумму чисел от 1 до N. Значение N вводится с клавиатуры.
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Сальков Никита.
                
     Пишу на питоне:
n=int(input())
s=0
for i in range(1,n+1):
      s+=i
print(s)
 0
                    0
                     1
                    1
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			