Вопрос задан 09.06.2023 в 15:14.
Предмет Информатика.
Спрашивает Леницкая Лера.
Напишите программу, вычисляющую площадь треугольника. Пользователь с клавиатуры вводит
размероснования треугольника и размер высоты. (C#)Ответы на вопрос
Отвечает Казакова Эльвира.
Ответ:
Объяснение:
int a, b;
double s;
Console.Write("Введите длину основы треугольника: ");
a = Convert.ToInt32(Console.ReadLine());
Console.Write("Введите высоту треугольника: ");
b = Convert.ToInt32(Console.ReadLine());
s = (a * b) / 2;
Console.WriteLine(" ");
Console.Write("Площадь треугольника составляет: {0:F2}", s);
Console.ReadKey();

Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
