Вопрос задан 23.06.2018 в 19:12.
Предмет Информатика.
Спрашивает Беренич Валерия.
Написать программу, которая формирует случайным образом массив из N целых чисел, лежащих в
диапазоне от 1 до 5, после чего на экран выводится сам массив и номера элементов, совпадающих с первым элементомОтветы на вопрос
Отвечает Никитина-Дикова Ольга.
const
N = 5;
var
a: array [1..N] of integer;
i: integer;
begin
for i:= 1 to N do
a[i]:= random(5) + 1;
writeln('Сформированный массив:');
for i:= 1 to N do
writeln(a[i]);
writeln('Номера элементов, совпадающих с первым элементом:');
for i:= 2 to N do
if a[i] = a[1] then writeln(i);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
