Вопрос задан 21.06.2018 в 11:17.
Предмет Информатика.
Спрашивает Некрашевич Таня.
Написать программу которая вводит с клавиатуры натуральное число n и вычисляет значение выражения
21*481*n получитть результаты для различных значений n из диапазона 11...99Ответы на вопрос
Отвечает Сахновский Михаил.
#include <stdio.h>
int main ()
{
int n;
scanf("%d", &n);
if (n>=11&&n<=99){
printf("%d", 21*481*n);
}
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
