Вопрос задан 01.05.2021 в 00:02.
Предмет Информатика.
Спрашивает Ли Егор.
Написать программу на C++ Для данных областей составить линейную программу, которая печатает
true, если точка с координатами (х, у) принадлежит закрашенной области, и false — в противном случае. Прилагаю график к заданию.
Ответы на вопрос
Отвечает Макеева Виктория.
#include <iostream>
using namespace std;
int main()
{
double x, y;
cin >> x >> y;
if ((x >= 2) && (y >= (5 * x - 22) / 3) && (y <= (23 - 4 * x) / 3))
cout << "true";
else
cout << "false";
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 22
Информатика 267
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
